hadoop-pig-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmitriy V. Ryaboy (JIRA)" <j...@apache.org>
Subject [jira] Commented: (PIG-1287) Use hadoop-0.20.2 with pig 0.7.0 release
Date Wed, 17 Mar 2010 23:13:27 GMT

    [ https://issues.apache.org/jira/browse/PIG-1287?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12846652#action_12846652
] 

Dmitriy V. Ryaboy commented on PIG-1287:
----------------------------------------

{quote}
0.20.2 is supposed to backward compatible with 0.20.1 - I am also running some tests on a
0.20.1 cluster to ensure that there are no failures due to incompatiblities.
{quote}

{quote}
The unit test failures are because hadoop QA process is not using the hadoop.jar attached
in this patch - I ran tests locally on mymachine with the new jar and they all passed.
{quote}

So is it backwards compatible or not?


> Use hadoop-0.20.2 with pig 0.7.0 release
> ----------------------------------------
>
>                 Key: PIG-1287
>                 URL: https://issues.apache.org/jira/browse/PIG-1287
>             Project: Pig
>          Issue Type: Task
>    Affects Versions: 0.7.0
>            Reporter: Pradeep Kamath
>            Assignee: Pradeep Kamath
>             Fix For: 0.7.0
>
>         Attachments: hadoop20.jar, PIG-1287-2.patch, PIG-1287.patch
>
>
> Use hadoop-0.20.2 with pig 0.7.0 release

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message