hadoop-pig-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Olga Natkovich" <ol...@yahoo-inc.com>
Subject Pig requires Java 1.6
Date Fri, 09 Jan 2009 19:13:37 GMT
Hi,
 
This is to announce that as of now Pig requires Java 1.6 to build and
run the system. This allows Pig to take advantage of the new features
available in 1.6 and any performance improvements. This is also in line
with Hadoop move to Java 1.6 a few month back.
 
Olga

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message