hadoop-pig-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Benjamin Francisoud <benjamin.francis...@joost.com>
Subject Re: Java version requirement
Date Wed, 05 Mar 2008 14:41:58 GMT
Just to make sure we don't forget ;)
https://issues.apache.org/jira/browse/PIG-134

Alan Gates a écrit :
> The page is outdated.  I did a sweep through the docs once and thought 
> I found everywhere where it said 1.6.  Obviously, I missed one.  At 
> least until all major platforms support a 1.6 JVM, pig is still 
> targeted to run using Java 1.5.
>
> Alan.
>
> On Feb 29, 2008, at 5:32 AM, Benjamin Francisoud wrote:
>
>> Hi,
>>
>> I was looking at pig website and found this page: 
>> http://incubator.apache.org/pig/deployment.html
>> With this line:
>>    Requirements: Java 1.6.x.
>>
>> I may have missed a mailing list thread but I thought pig was 
>> targeted fo 1.5 and higher ?
>> Did it changed recently or is this page out-dated ?
>>
>> cheers
>> -- 
>> Benjamin Francisoud
>


Mime
View raw message