hadoop-pig-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Olga Natkovich" <ol...@yahoo-inc.com>
Subject RE: first version of website is now up
Date Wed, 31 Oct 2007 22:34:04 GMT
Is there a document that describes formatting support by forrest. It
does not seem to support all of HTML/XML tags. I tried to change color
of the text but it does not seem to recognize <font> tag at all.

Thanks,

Olga 

-----Original Message-----
From: Olga Natkovich [mailto:olgan@yahoo-inc.com] 
Sent: Wednesday, October 31, 2007 2:30 PM
To: pig-dev@incubator.apache.org
Subject: RE: first version of website is now up

Doug pointed out that the current version of forrest does not work with
Java 1.6. When I set my JAVA_HOME to point to 1.5, my build was
successful.

Olga 

-----Original Message-----
From: Utkarsh Srivastava [mailto:utkarsh@yahoo-inc.com]
Sent: Wednesday, October 31, 2007 2:05 PM
To: pig-dev@incubator.apache.org
Subject: Re: first version of website is now up

I am having a different problem when I try to use forrest to put in the
new logo.

BUILD FAILED
/Users/utkarsh/Documents/workspace/apache-forrest-0.8/main/targets/
validate.xml:158: java.lang.NullPointerException


Utkarsh


On Oct 31, 2007, at 1:30 PM, Olga Natkovich wrote:

> I am trying to update the documentation and when I compile it with 
> forrest everything goes well for a while and then I get the following 
> error. Any ideas what this means?
>
> validate-xdocs:
> 7 file(s) have been successfully validated.
> ...validated xdocs
>
> validate-skinconf:
> 1 file(s) have been successfully validated.
> ...validated skinconf
>
> validate-sitemap:
> /home/olgan/apache-forrest-0.8/main/webapp/resources/schema/relaxng/
> site
> map-v06.rng:72:31: error: datatype library 
> "http://www.w3.org/2001/XMLSchema-datatypes" not recognized 
> /home/olgan/apache-forrest-0.8/main/webapp/resources/schema/relaxng/
> site
> map-v06.rng:81:31: error: datatype library 
> "http://www.w3.org/2001/XMLSchema-datatypes" not recognized
>
> ....
>
> Thanks,
>
> Olga
>
> -----Original Message-----
> From: Doug Cutting [mailto:cutting@apache.org]
> Sent: Wednesday, October 31, 2007 10:26 AM
> To: pig-dev@incubator.apache.org
> Subject: Re: first version of website is now up
>
> Olga Natkovich wrote:
>> Should we announce this on the general incubator list or should we 
>> wait to have more documentation added?
>
> Eventually we should announce that Pig is open for business on both 
> general@incubator.a.o and probably hadoop-user@lucene.a.o.
>
> It would be really good to update the website in the next few days, so

> that it at least has a cursory description of Pig.  Who will work on 
> this?  I filed an issue in Jira:
>
> https://issues.apache.org/jira/browse/PIG-4
>
> But I don't think I'd hold up an announcement for that.  I would 
> prefer that we replace the logo on the website, since folks will 
> (rightfully) hassle us about that: we should not use a Y! logo.  I 
> filed an issue in Jira for this too, initially assigned to Utkarsh, 
> since he seems to have some knowledge of the logo.
>
> https://issues.apache.org/jira/browse/PIG-2
>
> Doug


Mime
View raw message