hadoop-mapreduce-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From hitarth trivedi <t.hita...@gmail.com>
Subject Re: Lost mapreduce applications displayed in UI
Date Wed, 13 May 2015 17:22:19 GMT
Hi,

The issue was exactly as explained by Naga and Rohith. I had clicked on a
queue in scheduler and all the application were getting filtered due to
that reason. After clicking root queue in scheduler I was able to see all
my applications.

Thanks,
Hitarth

On Wed, May 13, 2015 at 4:37 AM, Naganarasimha G R (Naga) <
garlanaganarasimha@huawei.com> wrote:

>  Hi Hitrix,
>
>  Is your issue/scenario similar to YARN-2221 ?
> like you have clicked a queue in scheduler page and then you come to
> Applications Page and after that you are not able to see the Apps ?
> In this case you will filtering being applied (as mentioned by Rohith).
> You can click on root queue in scheduler page to rectify it
>
>  + Naga
>  ------------------------------
> *From:* Rohith Sharma K S [rohithsharmaks@huawei.com]
> *Sent:* Wednesday, May 13, 2015 09:33
> *To:* user@hadoop.apache.org
> *Subject:* RE: Lost mapreduce applications displayed in UI
>
>   Hi,
>
>
>
> Do you remember the steps when applications won’t be displayed in RM web
> UI?  I mean after which actions in the RM web UI applications are not
> displaying?
>
>
>
> Is there any filtering is applied in the UI like “Showing 0 to 0 of 0
> entries (filtered from 4 total entries)” in the bottom of RM applications
> page?
>
>
>
> Thanks & Regards
>
> Rohith Sharma K S
>
>
>
> *From:* Zhijie Shen [mailto:zshen@hortonworks.com]
> *Sent:* 13 May 2015 05:00
> *To:* user@hadoop.apache.org
> *Subject:* Re: Lost mapreduce applications displayed in UI
>
>
>
> ​Maybe you have hit the completed app limit (10000 by default). Once the
> limit hits, the oldest completed app will be removed from cache.
>
>
>
> - Zhijie
>  ------------------------------
>
> *From:* hitarth trivedi <t.hitarth@gmail.com>
> *Sent:* Tuesday, May 12, 2015 3:32 PM
> *To:* user@hadoop.apache.org
> *Subject:* Lost mapreduce applications displayed in UI
>
>
>
> Hi,
>
>
>
> My cluster suddenly stopped displaying application information in UI (
> http://localhost:8088/cluster/apps). Although the counters like 'Apps
> Submitted' , 'Apps Completed', 'Apps Running'  etc, all seems to increment
> accurately and display right information, whnever I start new mapreduce job.
>
>
>
> Any help is appreciated.
>
>
>
> Thanks,
>
> Hitrix
>

Mime
View raw message