hadoop-mapreduce-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ted Yu <yuzhih...@gmail.com>
Subject Re: tutorial to compile YARN 2.6
Date Fri, 06 Feb 2015 16:48:28 GMT
For hadoop 2.6, you need to install protobuf 2.5.0 first.

You can use the following command to build (at root of workspace):

mvn clean verify -Pdist -Pnative -Dtar


Cheers


On Fri, Feb 6, 2015 at 8:38 AM, xeonmailinglist <xeonmailinglist@gmail.com>
wrote:

> I want to compile MapReduce of the YARN 2.6.
>
> Does anyone have a tutorial on how to compile YARN 2.6?
>
> Thanks
>

Mime
View raw message