hadoop-mapreduce-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dan Dong <dongda...@gmail.com>
Subject Re: Hadoop 2.6.0 "Server IPC version 9 cannot communicate with client version 4"
Date Tue, 16 Dec 2014 21:14:01 GMT
I set the PATH so that hadoop points to hadoop-2.6.0/bin/hadoop, will check
further.


2014-12-16 14:52 GMT-06:00 Ted Yu <yuzhihong@gmail.com>:
>
> Where did you run the 'hadoop fs -ls' command ?
>
> Looks like hadoop version of that hadoop command is older than Hadoop 2.6.0
>
> Cheers
>
> On Tue, Dec 16, 2014 at 12:17 PM, Dan Dong <dongdan39@gmail.com> wrote:
>>
>> Hi,
>>   When I run hadoop fs -ls(or other hadoop commands) on my Hadoop 2.6.0,
>> I got the following:
>>
>> ls: Server IPC version 9 cannot communicate with client version 4
>>
>> What does this mean? What Server and what client? Did not find any error
>> messages in the log files. Thanks.
>>
>> Cheers,
>> Dan
>>
>

Mime
View raw message