hadoop-mapreduce-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Serge Blazhievsky <hadoop...@gmail.com>
Subject Re: Hadoop-2.2.0 and Pig-0.12.0 - error "IBM_JAVA"
Date Tue, 28 Jan 2014 19:23:38 GMT
Which hadoop distribution are you using?


On Tue, Jan 28, 2014 at 10:04 AM, Viswanathan J
<jayamviswanathan@gmail.com>wrote:

> Hi Guys,
>
> I'm running hadoop 2.2.0 version with pig-0.12.0, when I'm trying to run
> any job getting the error as below,
>
> *java.lang.NoSuchFieldError: IBM_JAVA*
>
> Is this because of Java version or compatibility issue with hadoop and
> pig.
> I'm using Java version - *1.6.0_31*
>
> Please help me out.
>
> --
> Regards,
> Viswa.J
>

Mime
View raw message