hadoop-mapreduce-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ted Yu <yuzhih...@gmail.com>
Subject Re: compatible hadoop version for hbase-0.94.10
Date Wed, 07 Aug 2013 19:22:04 GMT
If you look at pom.xml for 0.94, you should see hadoop-1.1 and hadoop-1.2
profiles.

Those hadoop releases (1.1.2 and 1.2.0, respectively) should work.

On Wed, Aug 7, 2013 at 12:13 PM, oc tsdb <oc.tsdb@gmail.com> wrote:

> Hi,
>
> I need to create a opentsdb cluster which needs hbase and hadoop.
> I picked the latest hbase supported  by opentsdb which is hbase-.0.94.10
>
> Can anybody please suggest which latest version of Hadoop I can use with
> hbase-0.94.10
>
> Thanks in advance.
>
> Regards,
> VSR.
>

Mime
View raw message