hadoop-mapreduce-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sam liu <samliuhad...@gmail.com>
Subject Failed to install openssl-devel 1.0.0-20.el6 on OS RHELS 6.3 x86_64
Date Fri, 26 Apr 2013 10:05:13 GMT
Hi,

For building Hadoop on OS RHELS 6.3 x86_64, I tried to install
openssl-devel, but failed. The exception is as below. The required version
of glibc-common is 2.12-1.47.el6, but mine installed one is 2.12-1.80.el6
and newer than it. Why does it fail? How to resolve this issue?

---> Package nss-softokn-freebl.i686 0:3.12.9-11.el6 will be installed
--> Finished Dependency Resolution
Error: Package: glibc-2.12-1.47.el6.i686 (rhel-cd)
           Requires: glibc-common = 2.12-1.47.el6
           Installed: glibc-common-2.12-1.80.el6.x86_64
(@anaconda-RedHatEnterpriseLinux-201206132210.x86_64/6.3)
               glibc-common = 2.12-1.80.el6
           Available: glibc-common-2.12-1.47.el6.x86_64 (rhel-cd)
               glibc-common = 2.12-1.47.el6
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest


Sam Liu

Thanks!

Mime
View raw message