hadoop-mapreduce-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mayur Patil <ram.nath241...@gmail.com>
Subject Fwd: [Hadoop-help] About Eclipse Setup
Date Thu, 14 Mar 2013 00:08:21 GMT
Hello,

  My System specification:

  Ubuntu 12.04 i686 LTS, Hadoop 1.0.4.deb (I installed from deb file),
eclipse Juno 4.2.2, OpenJDK 6 and 7

  I have downloaded your
plugin1<http://idatamining.org/resources/hadoop/hadoop-eclipse-plugin-1.0.4.jar>and
plugin2<http://idatamining.org/resources/hadoop/hadoop-eclipse-plugin-1.0.4-jdk1.6.jar>for
both JDK 6 and 7.

  I copied it in ~/eclipse/plugins  and also setup Java env same; both on
system as well as Eclipse.

  The Issues are

  1. when I try to install jar file for OpenJDK version 1.7 in plugins
folder and restart eclipse

   (means setting JDK 1.7 on both eclipse as well as system environment)

   it gives error

   org/apache/hadoop/eclipse/
preferences/MapReducePreferencePage : Unsupported major.minor version 51.0



  2. For OpenJDK 1.6 jar file,

     (means setting JDK 1.6 on both eclipse as well as system environment)


   it displays nothing related MapReduce in New Project Window in Eclipse.

   I also have set the classpath and JAVA_HOME in ~/.bashrc and
/etc/environment  correctly.

   What's going wrong could any1 please help??

   Thank you !!

-- 
*Cheers,
Mayur*.

Mime
View raw message