hadoop-mapreduce-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Harsh J <ha...@cloudera.com>
Subject Re: Any good gui tools for working with hdfs
Date Wed, 21 Dec 2011 18:51:08 GMT
Yeah seems like its only working with 0.20.2 release at this point (203-205 upgraded the version,
so that's the issue - compatibility broken). I repacked their jars with newer hadoop classes
(DFSClient especially) and I think it works. I didn't test everything though.

Checking out their svn code and trying to build is turning out to be a nightmare (ant seems
to have a load of deps, and no easy way of hadoop jar replacement?), so I'll pass on fixing
their upstream stuff for a while. If anyone understands their build system better - do take
a crack at it - they're completely open source :)

On 21-Dec-2011, at 11:28 PM, Radim Kolar wrote:

> i got following errror in log when using mucommander
> 
> 2011-12-21 18:53:12,565 WARN org.apache.hadoop.ipc.Server: Incorrect header or version
mismatch from 88.102.**.**:11072 got version 3 expected version 4
> 
> what hdfs version you have?
> 


Mime
View raw message