hadoop-mapreduce-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Akira AJISAKA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (MAPREDUCE-6079) Renaming JobImpl#username to reporterUserName
Date Fri, 08 May 2015 06:47:00 GMT

    [ https://issues.apache.org/jira/browse/MAPREDUCE-6079?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14533970#comment-14533970
] 

Akira AJISAKA commented on MAPREDUCE-6079:
------------------------------------------

+1 pending Jenkins, thanks Tsuyoshi.

> Renaming JobImpl#username to reporterUserName
> ---------------------------------------------
>
>                 Key: MAPREDUCE-6079
>                 URL: https://issues.apache.org/jira/browse/MAPREDUCE-6079
>             Project: Hadoop Map/Reduce
>          Issue Type: Improvement
>            Reporter: Tsuyoshi Ozawa
>            Assignee: Tsuyoshi Ozawa
>              Labels: BB2015-05-TBR
>         Attachments: MAPREDUCE-6079.1.patch, MAPREDUCE-6079.2.patch
>
>
> On MAPREDUCE-6033, we found the bug because of confusing field names {{userName}} and
{{username}}. We should change the names to distinguish them easily. 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message