hadoop-mapreduce-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (MAPREDUCE-6100) replace "mapreduce.job.credentials.binary" with MRJobConfig.MAPREDUCE_JOB_CREDENTIALS_BINARY for better readability.
Date Tue, 17 Mar 2015 11:32:41 GMT

    [ https://issues.apache.org/jira/browse/MAPREDUCE-6100?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14364993#comment-14364993
] 

Hudson commented on MAPREDUCE-6100:
-----------------------------------

FAILURE: Integrated in Hadoop-Yarn-trunk-Java8 #135 (See [https://builds.apache.org/job/Hadoop-Yarn-trunk-Java8/135/])
MAPREDUCE-6100. replace mapreduce.job.credentials.binary with MRJobConfig.MAPREDUCE_JOB_CREDENTIALS_BINARY
for better readability. Contributed by Zhihai Xu. (harsh: rev f222bde273cc10a38945dc31e85206a0c4f06a12)
* hadoop-mapreduce-project/CHANGES.txt
* hadoop-mapreduce-project/hadoop-mapreduce-client/hadoop-mapreduce-client-core/src/main/java/org/apache/hadoop/mapreduce/JobSubmitter.java


> replace "mapreduce.job.credentials.binary" with MRJobConfig.MAPREDUCE_JOB_CREDENTIALS_BINARY
for better readability.
> --------------------------------------------------------------------------------------------------------------------
>
>                 Key: MAPREDUCE-6100
>                 URL: https://issues.apache.org/jira/browse/MAPREDUCE-6100
>             Project: Hadoop Map/Reduce
>          Issue Type: Improvement
>          Components: mrv2
>    Affects Versions: 2.5.0
>            Reporter: zhihai xu
>            Assignee: zhihai xu
>            Priority: Trivial
>             Fix For: 2.8.0
>
>         Attachments: MAPREDUCE-6100.0.patch
>
>
> replace "mapreduce.job.credentials.binary" with MRJobConfig.MAPREDUCE_JOB_CREDENTIALS_BINARY
for better readability.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message