hadoop-mapreduce-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Harsh J (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (MAPREDUCE-6100) replace "mapreduce.job.credentials.binary" with MRJobConfig.MAPREDUCE_JOB_CREDENTIALS_BINARY for better readability.
Date Tue, 17 Mar 2015 05:38:38 GMT

     [ https://issues.apache.org/jira/browse/MAPREDUCE-6100?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Harsh J updated MAPREDUCE-6100:
-------------------------------
    Hadoop Flags: Reviewed

+1, committing. Feel free to combine multiple such fixes (replacement of direct strings to
constants) into a single patch in future!

> replace "mapreduce.job.credentials.binary" with MRJobConfig.MAPREDUCE_JOB_CREDENTIALS_BINARY
for better readability.
> --------------------------------------------------------------------------------------------------------------------
>
>                 Key: MAPREDUCE-6100
>                 URL: https://issues.apache.org/jira/browse/MAPREDUCE-6100
>             Project: Hadoop Map/Reduce
>          Issue Type: Improvement
>          Components: mrv2
>    Affects Versions: 2.5.0
>            Reporter: zhihai xu
>            Assignee: zhihai xu
>            Priority: Trivial
>         Attachments: MAPREDUCE-6100.0.patch
>
>
> replace "mapreduce.job.credentials.binary" with MRJobConfig.MAPREDUCE_JOB_CREDENTIALS_BINARY
for better readability.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message