hadoop-mapreduce-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Akira AJISAKA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (MAPREDUCE-6079) Renaming JobImpl#username to reporterUserName
Date Tue, 09 Sep 2014 08:30:28 GMT

    [ https://issues.apache.org/jira/browse/MAPREDUCE-6079?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14126747#comment-14126747
] 

Akira AJISAKA commented on MAPREDUCE-6079:
------------------------------------------

Thanks for the report and the patch. +1 (non-binding) pending Jenkins.

> Renaming JobImpl#username to reporterUserName
> ---------------------------------------------
>
>                 Key: MAPREDUCE-6079
>                 URL: https://issues.apache.org/jira/browse/MAPREDUCE-6079
>             Project: Hadoop Map/Reduce
>          Issue Type: Improvement
>            Reporter: Tsuyoshi OZAWA
>            Assignee: Tsuyoshi OZAWA
>         Attachments: MAPREDUCE-6079.1.patch
>
>
> On MAPREDUCE-6033, we found the bug because of confusing field names {{userName}} and
{{username}}. We should change the names to distinguish them easily. 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message