hadoop-mapreduce-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Arun C Murthy (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (MAPREDUCE-5345) cleanupProgress is misleading. It should be renamed getCleanupTasksProgress
Date Sat, 22 Jun 2013 22:52:20 GMT

    [ https://issues.apache.org/jira/browse/MAPREDUCE-5345?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13691270#comment-13691270
] 

Arun C Murthy commented on MAPREDUCE-5345:
------------------------------------------

Sorry, we can't rename it for compatibility reasons. We could deprecate it for 3.x and remove
it 4.x.
                
> cleanupProgress is misleading. It should be renamed getCleanupTasksProgress 
> ----------------------------------------------------------------------------
>
>                 Key: MAPREDUCE-5345
>                 URL: https://issues.apache.org/jira/browse/MAPREDUCE-5345
>             Project: Hadoop Map/Reduce
>          Issue Type: Bug
>          Components: documentation
>    Affects Versions: 2.1.0-beta, 2.0.5-alpha
>            Reporter: Pranay Varma
>
> cleanupProgress suggests that Progress should be cleaned up. In reality, the user is
getting the progress of the cleanup tasks. It should be renamed getCleanupTasksProgress.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message