hadoop-mapreduce-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bruno Mahé (JIRA) <j...@apache.org>
Subject [jira] [Commented] (MAPREDUCE-4363) Hadoop 1.X and trunk (and probably 2.X) do not build on Fedora 17
Date Fri, 22 Jun 2012 05:32:42 GMT

    [ https://issues.apache.org/jira/browse/MAPREDUCE-4363?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13399127#comment-13399127
] 

Bruno Mahé commented on MAPREDUCE-4363:
---------------------------------------

So I confirm this applies to trunk as well
                
> Hadoop 1.X and trunk (and probably 2.X) do not build on Fedora 17
> -----------------------------------------------------------------
>
>                 Key: MAPREDUCE-4363
>                 URL: https://issues.apache.org/jira/browse/MAPREDUCE-4363
>             Project: Hadoop Map/Reduce
>          Issue Type: Bug
>          Components: build, pipes
>    Affects Versions: 1.0.3, trunk
>            Reporter: Bruno Mahé
>            Assignee: Bruno Mahé
>              Labels: bigtop
>             Fix For: 1.1.0, 2.0.1-alpha
>
>         Attachments: MAPREDUCE-4363.patch
>
>
> I upgraded my machine to the latest Fedora 17 and now Apache Hadoop is failing to build.
This seems related to the bump in version of gcc to 4.7.0

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

Mime
View raw message