hadoop-mapreduce-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jonathan Eagles (Commented) (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (MAPREDUCE-3452) fifoscheduler web ui page always shows 0% used for the queue
Date Thu, 01 Dec 2011 15:10:40 GMT

    [ https://issues.apache.org/jira/browse/MAPREDUCE-3452?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13160941#comment-13160941
] 

Jonathan Eagles commented on MAPREDUCE-3452:
--------------------------------------------

bq. Just committed this. Thanks Jon!

Thanks a ton, Mahadev!
                
> fifoscheduler web ui page always shows 0% used for the queue
> ------------------------------------------------------------
>
>                 Key: MAPREDUCE-3452
>                 URL: https://issues.apache.org/jira/browse/MAPREDUCE-3452
>             Project: Hadoop Map/Reduce
>          Issue Type: Bug
>          Components: mrv2
>    Affects Versions: 0.23.1, 0.24.0
>            Reporter: Thomas Graves
>            Assignee: Jonathan Eagles
>             Fix For: 0.23.1
>
>         Attachments: MAPREDUCE-3452.patch
>
>
> When the fifo scheduler is configured to be on, go to the RM web ui page and click the
scheduler link.  Hover over the default queue to see the used%.  It always shows used% as
0.0% even when jobs are running.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message