hadoop-mapreduce-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tom White (Commented) (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (MAPREDUCE-3416) Rename {start,stop}-all.sh to {start,stop}-yarn.sh for consistency with HDFS
Date Wed, 16 Nov 2011 21:51:52 GMT

    [ https://issues.apache.org/jira/browse/MAPREDUCE-3416?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13151551#comment-13151551

Tom White commented on MAPREDUCE-3416:

They should be moved to sbin next to the other start and stop scripts.
> Rename {start,stop}-all.sh to {start,stop}-yarn.sh for consistency with HDFS
> ----------------------------------------------------------------------------
>                 Key: MAPREDUCE-3416
>                 URL: https://issues.apache.org/jira/browse/MAPREDUCE-3416
>             Project: Hadoop Map/Reduce
>          Issue Type: Improvement
>          Components: mrv2
>    Affects Versions: 0.23.0
>            Reporter: Tom White
> There are already {start,stop}-all.sh scripts for starting and stopping all Hadoop daemons
which conflict with the YARN {start,stop}-all.sh scripts. The latter should be renamed {start,stop}-yarn.sh.

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira


View raw message