hadoop-mapreduce-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Thomas Graves (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (MAPREDUCE-2854) update INSTALL with config necessary run mapred on yarn
Date Thu, 18 Aug 2011 18:02:29 GMT

     [ https://issues.apache.org/jira/browse/MAPREDUCE-2854?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Thomas Graves updated MAPREDUCE-2854:
-------------------------------------

    Attachment: install_patch_2.txt

> update INSTALL with config necessary run mapred on yarn
> -------------------------------------------------------
>
>                 Key: MAPREDUCE-2854
>                 URL: https://issues.apache.org/jira/browse/MAPREDUCE-2854
>             Project: Hadoop Map/Reduce
>          Issue Type: Bug
>    Affects Versions: 0.23.0
>            Reporter: Thomas Graves
>            Assignee: Thomas Graves
>             Fix For: 0.23.0
>
>         Attachments: install_patch.txt, install_patch_2.txt
>
>
> The following config is needed to run mapreduce on yarn framework.  Document it in the
INSTALL doc.
> <property>
> <name> mapreduce.framework.name</name>
> <value>yarn</value>
> </property>
> The INSTALL doc also still references the old 22 mapred examples jar.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message