hadoop-mapreduce-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Owen O'Malley (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (MAPREDUCE-2688) rpm should only require the same major version as common and hdfs
Date Thu, 21 Jul 2011 19:18:57 GMT

     [ https://issues.apache.org/jira/browse/MAPREDUCE-2688?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Owen O'Malley resolved MAPREDUCE-2688.
--------------------------------------

       Resolution: Duplicate
    Fix Version/s: 0.23.0

This was fixed by HDFS-2156.

> rpm should only require the same major version as common and hdfs
> -----------------------------------------------------------------
>
>                 Key: MAPREDUCE-2688
>                 URL: https://issues.apache.org/jira/browse/MAPREDUCE-2688
>             Project: Hadoop Map/Reduce
>          Issue Type: Bug
>            Reporter: Owen O'Malley
>             Fix For: 0.23.0
>
>
> The rpm should only require the same version of common and hdfs be installed.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message