hadoop-mapreduce-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] Commented: (MAPREDUCE-1337) Generify StreamJob for better readability
Date Mon, 25 Jan 2010 16:10:39 GMT

    [ https://issues.apache.org/jira/browse/MAPREDUCE-1337?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12804578#action_12804578
] 

Hudson commented on MAPREDUCE-1337:
-----------------------------------

Integrated in Hadoop-Mapreduce-trunk #216 (See [http://hudson.zones.apache.org/hudson/job/Hadoop-Mapreduce-trunk/216/])
    . Use generics in StreamJob to improve readability of that
class. Contributed by Kay Kay


> Generify StreamJob for better readability
> -----------------------------------------
>
>                 Key: MAPREDUCE-1337
>                 URL: https://issues.apache.org/jira/browse/MAPREDUCE-1337
>             Project: Hadoop Map/Reduce
>          Issue Type: Improvement
>    Affects Versions: 0.22.0
>            Reporter: Kay Kay
>            Assignee: Kay Kay
>             Fix For: 0.22.0
>
>         Attachments: MAPREDUCE-1337.patch, MAPREDUCE-1337.patch
>
>
> Generify some of the members of StreamJob for better readability. 

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message