hadoop-mapreduce-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Todd Lipcon (JIRA)" <j...@apache.org>
Subject [jira] Commented: (MAPREDUCE-1337) Generify StreamJob for better readability
Date Wed, 30 Dec 2009 19:27:29 GMT

    [ https://issues.apache.org/jira/browse/MAPREDUCE-1337?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12795402#action_12795402
] 

Todd Lipcon commented on MAPREDUCE-1337:
----------------------------------------

lgtm, though while you're at it, might as well change from using Iterator to just using the
new style "for (Foo f : iterableOfF) { ... }"

Also, this should be affects version 0.22 since it doesn't fix a bug.

> Generify StreamJob for better readability
> -----------------------------------------
>
>                 Key: MAPREDUCE-1337
>                 URL: https://issues.apache.org/jira/browse/MAPREDUCE-1337
>             Project: Hadoop Map/Reduce
>          Issue Type: Improvement
>    Affects Versions: 0.22.0
>            Reporter: Kay Kay
>             Fix For: 0.22.0
>
>         Attachments: MAPREDUCE-1337.patch
>
>
> Generify some of the members of StreamJob for better readability. 

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message