hadoop-mapreduce-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apache Jenkins Server <hud...@hudson.apache.org>
Subject Hadoop-Mapreduce-21-Build - Build # 135 - Failure
Date Thu, 12 May 2011 09:37:59 GMT
See https://builds.apache.org/hudson/job/Hadoop-Mapreduce-21-Build/135/

###################################################################################
########################## LAST 60 LINES OF THE CONSOLE ###########################
[...truncated 9430 lines...]
[artifact:install-provider]   Try downloading the file manually from the project website.
[artifact:install-provider] 
[artifact:install-provider]   Then, install it using the command: 
[artifact:install-provider]       mvn install:install-file -DgroupId=org.apache.maven.wagon
-DartifactId=wagon-http -Dversion=1.0-beta-2 -Dpackaging=jar -Dfile=/path/to/file
[artifact:install-provider] 
[artifact:install-provider]   Alternatively, if you host your own repository you can deploy
the file there: 
[artifact:install-provider]       mvn deploy:deploy-file -DgroupId=org.apache.maven.wagon
-DartifactId=wagon-http -Dversion=1.0-beta-2 -Dpackaging=jar -Dfile=/path/to/file -Durl=[url]
-DrepositoryId=[id]
[artifact:install-provider] 
[artifact:install-provider]   Path to dependency: 
[artifact:install-provider]   	1) unspecified:unspecified:jar:0.0
[artifact:install-provider]   	2) org.apache.maven.wagon:wagon-http:jar:1.0-beta-2
[artifact:install-provider] 
[artifact:install-provider] ----------
[artifact:install-provider] 1 required artifact is missing.
[artifact:install-provider] 
[artifact:install-provider] for artifact: 
[artifact:install-provider]   unspecified:unspecified:jar:0.0
[artifact:install-provider] 
[artifact:install-provider] from the specified remote repositories:
[artifact:install-provider]   central (http://repo1.maven.org/maven2)
[artifact:install-provider] 
[artifact:install-provider] 

BUILD FAILED
/grid/0/hudson/hudson-slave/workspace/Hadoop-Mapreduce-21-Build/trunk/build.xml:1484: Error
downloading wagon provider from the remote repository: Missing:
----------
1) org.apache.maven.wagon:wagon-http:jar:1.0-beta-2

  Try downloading the file manually from the project website.

  Then, install it using the command: 
      mvn install:install-file -DgroupId=org.apache.maven.wagon -DartifactId=wagon-http -Dversion=1.0-beta-2
-Dpackaging=jar -Dfile=/path/to/file

  Alternatively, if you host your own repository you can deploy the file there: 
      mvn deploy:deploy-file -DgroupId=org.apache.maven.wagon -DartifactId=wagon-http -Dversion=1.0-beta-2
-Dpackaging=jar -Dfile=/path/to/file -Durl=[url] -DrepositoryId=[id]

  Path to dependency: 
  	1) unspecified:unspecified:jar:0.0
  	2) org.apache.maven.wagon:wagon-http:jar:1.0-beta-2

----------
1 required artifact is missing.

for artifact: 
  unspecified:unspecified:jar:0.0

from the specified remote repositories:
  central (http://repo1.maven.org/maven2)



Total time: 4 minutes 23 seconds
Publishing Javadoc
Archiving artifacts
Recording test results
Recording fingerprints
Description set: 
Email was triggered for: Failure
Sending email for trigger: Failure



###################################################################################
############################## FAILED TESTS (if any) ##############################
No tests ran.

Mime
View raw message