hadoop-mapreduce-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eli Collins (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (MAPREDUCE-1299) Hudson uses an old version of eclipse to test patches
Date Tue, 21 Sep 2010 00:43:35 GMT

     [ https://issues.apache.org/jira/browse/MAPREDUCE-1299?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Eli Collins resolved MAPREDUCE-1299.
------------------------------------

      Assignee: Giridharan Kesavan
    Resolution: Fixed

Giri said "the latest is now pointing to eclipse-galileo-3.5"  


> Hudson uses an old version of eclipse to test patches
> -----------------------------------------------------
>
>                 Key: MAPREDUCE-1299
>                 URL: https://issues.apache.org/jira/browse/MAPREDUCE-1299
>             Project: Hadoop Map/Reduce
>          Issue Type: Task
>          Components: build, contrib/eclipse-plugin
>            Reporter: Chris Douglas
>            Assignee: Giridharan Kesavan
>
> As diagnosed [here|https://issues.apache.org/jira/browse/MAPREDUCE-1262?focusedCommentId=12787032&page=com.atlassian.jira.plugin.system.issuetabpanels%3Acomment-tabpanel#action_12787032],
Hudson may be using an old version of eclipse.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message