hadoop-mapreduce-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ted Yu <yuzhih...@gmail.com>
Subject Re: MAPREDUCE-1888
Date Mon, 09 Aug 2010 03:14:43 GMT
Thanks for your response.
We use cdh3b2 which contains HADOOP-1722

On Thu, Aug 5, 2010 at 9:33 PM, Amareshwari Sri Ramadasu <
amarsri@yahoo-inc.com> wrote:

> Hi Ted,
>
> The patch for MAPREDUCE-1888 does not apply to 0.20.2 directly since trunk
> has HADOOP-1722. Patch is on top of HADOOP-1722.
> If you want it to be fixed in branch 0.20, it needs a different patch.
>
> Thanks
> Amareshwari
>
> On 8/6/10 5:59 AM, "Ted Yu" <yuzhihong@gmail.com> wrote:
>
> Hi,
> I am wondering if the patch in MAPREDUCE-1888 can be applied to 0.20.2
> branch:
> https://issues.apache.org/jira/browse/MAPREDUCE-1888
>
> Thanks
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message