hadoop-hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ning Zhang (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HIVE-1526) Hive should depend on a release version of Thrift
Date Wed, 22 Sep 2010 23:30:33 GMT

    [ https://issues.apache.org/jira/browse/HIVE-1526?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12913843#action_12913843
] 

Ning Zhang commented on HIVE-1526:
----------------------------------

The Hive ODBC code is dependent on Thrift as well. In particular the hive client and unixODBC
libraries have to be linked with the new libthrift.so. Can you test if the ODBC code is compatible
with the new thrift version?

> Hive should depend on a release version of Thrift
> -------------------------------------------------
>
>                 Key: HIVE-1526
>                 URL: https://issues.apache.org/jira/browse/HIVE-1526
>             Project: Hadoop Hive
>          Issue Type: Task
>          Components: Build Infrastructure
>            Reporter: Carl Steinbach
>            Assignee: Todd Lipcon
>         Attachments: hive-1526.txt, libfb303.jar, libthrift.jar
>
>
> Hive should depend on a release version of Thrift, and ideally it should use Ivy to resolve
this dependency.
> The Thrift folks are working on adding Thrift artifacts to a maven repository here: https://issues.apache.org/jira/browse/THRIFT-363

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message