hadoop-hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Carl Steinbach (JIRA)" <j...@apache.org>
Subject [jira] Created: (HIVE-1531) Make Hive build work with Ivy versions < 2.1.0
Date Thu, 12 Aug 2010 01:17:18 GMT
Make Hive build work with Ivy versions < 2.1.0
----------------------------------------------

                 Key: HIVE-1531
                 URL: https://issues.apache.org/jira/browse/HIVE-1531
             Project: Hadoop Hive
          Issue Type: Improvement
          Components: Build Infrastructure
            Reporter: Carl Steinbach


Many projects in the Hadoop ecosystem still use Ivy 2.0.0 (including Hadoop and Pig),
yet Hive requires version 2.1.0. Ordinarily this would not be a problem, but many users
have a copy of an older version of Ivy in their $ANT_HOME directory, and this copy will
always get picked up in preference to what the Hive build downloads for itself.


-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message