hadoop-hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Carl Steinbach (JIRA)" <j...@apache.org>
Subject [jira] Updated: (HIVE-116) Test run fails to complete
Date Fri, 23 Jul 2010 09:36:53 GMT

     [ https://issues.apache.org/jira/browse/HIVE-116?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Carl Steinbach updated HIVE-116:
--------------------------------

    Fix Version/s: 0.3.0
                       (was: 0.6.0)

> Test run fails to complete
> --------------------------
>
>                 Key: HIVE-116
>                 URL: https://issues.apache.org/jira/browse/HIVE-116
>             Project: Hadoop Hive
>          Issue Type: Bug
>          Components: Testing Infrastructure
>         Environment: 32bit Ubuntu Hardy, Java6, Ant 1.7
>            Reporter: Johan Oskarsson
>            Assignee: Johan Oskarsson
>            Priority: Critical
>             Fix For: 0.3.0
>
>         Attachments: HIVE-116.patch, test.log
>
>
> When running either "ant deploy test" or just "ant test" from a newly checked out hive
trunk (with HIVE-90 applied) the test suite fails to complete. Not because tests cases fail
but because classes can't be found. I assume it has something to do with the order the different
modules are compiled in before the tests are run.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message