hadoop-hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Zheng Shao (JIRA)" <j...@apache.org>
Subject [jira] Created: (HIVE-726) Make "ant package -Dhadoop.version=0.17.0" work
Date Wed, 05 Aug 2009 18:23:14 GMT
Make "ant package -Dhadoop.version=0.17.0" work
-----------------------------------------------

                 Key: HIVE-726
                 URL: https://issues.apache.org/jira/browse/HIVE-726
             Project: Hadoop Hive
          Issue Type: Bug
          Components: Build Infrastructure
            Reporter: Zheng Shao


After HIVE-487, users will have to specify the versions as in "shims/ivy.xml" to make "ant
package -Dhadoop.version=<version>".work.
Currently it is only running fine with the following versions (from shims/ivy.xml): 0.17.2.1,
0.18.3, 0.19.0, 0.20.0.

We used to do "ant package -Dhadoop.version=0.17.0" but it's not working any more, although
we can specify "ant package -Dhadoop.version=0.17.2.1" and the package will probably still
work with 0.17.0.


-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message