hadoop-hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From forbbs forbbs <bbsexclus...@gmail.com>
Subject hive installation can't find my installed hadoop.
Date Fri, 13 Feb 2009 06:39:25 GMT
I asked hive-user, but no replies.

---------- Forwarded message ----------
From: forbbs forbbs <bbsexclusive@gmail.com>
Date: Mon, Feb 9, 2009 at 5:10 PM
Subject: hive installation can't find my installed hadoop.
To: hive-user@hadoop.apache.org


I got the source code by "svn co
http://svn.apache.org/repos/asf/hadoop/hive/trunk hive".

When I run ant, it shows:
......
[ivy:retrieve]         module not found: hadoop#core;0.19.0
[ivy:retrieve]     ==== hadoop-resolver: tried
[ivy:retrieve]       -- artifact hadoop#core;0.19.0!hadoop.tar.gz(source):
[ivy:retrieve]
http://archive.apache.org/dist/hadoop/core/hadoop-0.19.0/hadoop-0.19.0.tar.gz
[ivy:retrieve]         ::::::::::::::::::::::::::::::::::::::::::::::
[ivy:retrieve]         ::          UNRESOLVED DEPENDENCIES         ::
[ivy:retrieve]         ::::::::::::::::::::::::::::::::::::::::::::::
[ivy:retrieve]         :: hadoop#core;0.19.0: not found
[ivy:retrieve]         ::::::::::::::::::::::::::::::::::::::::::::::
[ivy:retrieve]
[ivy:retrieve] :: USE VERBOSE OR DEBUG MESSAGE LEVEL FOR MORE DETAILS
......



There is hadoop 0.19.0 installed on this computer. And I have set the
HADOOP_HOME and  HADOOP_VERSION environment variable correctly.
It seems that it can't find the installed hadoop, and try to download from
the web. But this computer can't access Internet.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message