hadoop-hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Prasad Chakka <pra...@facebook.com>
Subject Re: Need Help on Eclipse + JDK to load hive project !!
Date Sat, 31 Jan 2009 19:52:19 GMT
I use Eclipse 3.4.0 (3.4.1 also works) with Java 6. Try the instruction from here http://wiki.apache.org/hadoop/Hive/GettingStarted/EclipseSetup

I use hadoop-0.17.2.1 version instead of hadoop-0.19 since the former works well with running
unit tests.


________________________________
From: Shyam Sarkar <shyam_sarkar@yahoo.com>
Reply-To: <hive-dev@hadoop.apache.org>, <shyam_sarkar@yahoo.com>
Date: Sat, 31 Jan 2009 11:46:35 -0800
To: <hive-dev@hadoop.apache.org>
Subject: Need Help on Eclipse + JDK to load hive project !!

Hi,

I have a linux box running Red Hat Linux 4. I tried with many eclipse and jdk versions but
finally eclipse 3.2.1 worked with jdk1.5 java run time. I could not load source files from
hive into a project.

COULD SOMEONE PLEASE TELL ME THE FOLLOWING ::

(1) Is the version for eclipse + jdk fine for hive development ?
(2) How to load the whole hive project onto eclipse ?

Regards,
shyam_sarkar@yahoo.com





Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message