hadoop-hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Raghotham Murthy (JIRA)" <j...@apache.org>
Subject [jira] Updated: (HIVE-203) fix eclipse templates to get junit tests working
Date Mon, 05 Jan 2009 22:25:44 GMT

     [ https://issues.apache.org/jira/browse/HIVE-203?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Raghotham Murthy updated HIVE-203:
----------------------------------

    Attachment: hive-203.3.patch

1. fixed duplicate serde entries
2. using hadoop.version in the classpath - defaults to 0.19.

And as prasad mentioned, try either refreshing the project or just restarting eclipse to get
the launch configurations to work.

Note that its currently not possible  to get eclipse to run junit tests for anything other
than hadoop-17 because of the deprecated validateInput call. We should try and make it such
only hadoop-17 would require code preprocessing and later hadoop versions work without preprocessing.

> fix eclipse templates to get junit tests working
> ------------------------------------------------
>
>                 Key: HIVE-203
>                 URL: https://issues.apache.org/jira/browse/HIVE-203
>             Project: Hadoop Hive
>          Issue Type: Bug
>          Components: Build Infrastructure
>    Affects Versions: 0.2.0
>            Reporter: Raghotham Murthy
>            Assignee: Raghotham Murthy
>             Fix For: 0.2.0
>
>         Attachments: hive-203.1.patch, hive-203.2.patch, hive-203.3.patch
>
>
> right now eclipse templates are not complete.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message