hadoop-hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Zheng Shao (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HIVE-200) ant test will fail with apache-ant-1.7.1
Date Tue, 30 Dec 2008 21:42:44 GMT

    [ https://issues.apache.org/jira/browse/HIVE-200?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12659951#action_12659951
] 

Zheng Shao commented on HIVE-200:
---------------------------------

hadoop trunk requires apache-ant-1.7.1 now (i tried ant 1.6.5 and it does not work any more).
It's better to make hive also compile under the same ant version.


> ant test will fail with apache-ant-1.7.1
> ----------------------------------------
>
>                 Key: HIVE-200
>                 URL: https://issues.apache.org/jira/browse/HIVE-200
>             Project: Hadoop Hive
>          Issue Type: Bug
>          Components: Testing Infrastructure
>            Reporter: Zheng Shao
>
> ant test succeeded with "Apache Ant version 1.6.5 compiled on June 2 2005", but fails
with apache-ant-1.7.1.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message