hadoop-hdfs-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Krish Donald <gotomyp...@gmail.com>
Subject error: [Errno 113] No route to host cloudera
Date Sun, 01 Mar 2015 17:00:00 GMT
Hi,

I tried hard to debug the issue but nothing worked.
I am getting error: [Errno 113] No route to host cloudera in cloudera agent
log file.

Below are some output :

[root@snncloudera cloudera-scm-agent]# more /etc/hosts
127.0.0.1   localhost localhost.localdomain localhost4
localhost4.localdomain4
#::1         localhost localhost.localdomain localhost6
localhost6.localdomain6
ipaddress1  nncloudera.my.com nncloudera
ipaddress2 s1cloudera.my.com s1cloudera
ipaddress3 s2cloudera.my.com s2cloudera
ipaddress4 s3cloudera.my.com s3cloudera
ipaddress5 s4cloudera.my.com s4cloudera
ipaddress6 hanncloudera.my.com hanncloudera
ipaddress7 snncloudera.my.com snncloudera

Here ipaddress are correct ip addresses which I got it from ifconfig .




 more /etc/sysconfig/network
NETWORKING=yes
HOSTNAME=snncloudera.my.com


[root@snncloudera cloudera-scm-agent]# host -v -t A `hostname`
Trying "snncloudera.localdomain"
;; connection timed out; trying next origin
Trying "snncloudera"
Host snncloudera not found: 3(NXDOMAIN)
Received 104 bytes from 192.xxx.xx.x#53 in 68 ms


I am not sure what is wrong.

Please guide .

Mime
View raw message