hadoop-hdfs-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Naveen Kumar Pokala <npok...@spcapitaliq.com>
Subject FW: Upgrade Snappy jar
Date Fri, 14 Nov 2014 07:18:37 GMT

I am using hadoop 2.4.0. I am receiving snappy error( FAILED TO LOAD NATIVE LIBRARY).

In recent versions of snappy they resolved the issue. So I want to keep the latest jar in
my hadoop 2.4.0.

Where should I keep the latest jar in hadoop installation.


From: Naveen Kumar Pokala [mailto:npokala@spcapitaliq.com]
Sent: Friday, November 14, 2014 12:44 PM
To: user@hadoop.apache.org
Subject: Upgrade Snappy jar


I want to upgrade snappy java jar version.

How to do that?


View raw message