hadoop-hdfs-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mingjiang Shi <m...@gopivotal.com>
Subject Re:
Date Wed, 05 Mar 2014 10:33:05 GMT
Did you execute the command from /home/cloudera? Does it contains the
hadoop source code? You need to execute the command from the source code
directory.


On Wed, Mar 5, 2014 at 6:28 PM, Avinash Kujur <avinz50@gmail.com> wrote:

> when i am using this command
> mvn clean install -DskipTests -Pdist
>
> its giving this error:
>
> [cloudera@localhost ~]$ mvn clean install -DskipTests -Pdist
> [INFO] Scanning for projects...
> [INFO]
> ------------------------------------------------------------------------
> [INFO] BUILD FAILURE
> [INFO]
> ------------------------------------------------------------------------
> [INFO] Total time: 0.170 s
> [INFO] Finished at: 2014-03-05T02:25:52-08:00
> [INFO] Final Memory: 2M/43M
> [INFO]
> ------------------------------------------------------------------------
> [WARNING] The requested profile "dist" could not be activated because it
> does not exist.
> [ERROR] The goal you specified requires a project to execute but there is
> no POM in this directory (/home/cloudera). Please verify you invoked Maven
> from the correct directory. -> [Help 1]
> [ERROR]
> [ERROR] To see the full stack trace of the errors, re-run Maven with the
> -e switch.
> [ERROR] Re-run Maven using the -X switch to enable full debug logging.
> [ERROR]
> [ERROR] For more information about the errors and possible solutions,
> please read the following articles:
> [ERROR] [Help 1]
> http://cwiki.apache.org/confluence/display/MAVEN/MissingProjectException
>
>
>
> help me out.
> Thanks in advance. :)
>



-- 
Cheers
-MJ

Mime
View raw message