hadoop-hdfs-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stuti Awasthi <stutiawas...@hcl.com>
Subject Query about Backup Node
Date Fri, 20 Jan 2012 09:38:11 GMT
Hi all,
I want to test Backup Node in Hadoop 1.0.0 for my 2 node cluster. Say machine A is master
and machine B I want to setup as Backup node. I removed entry from "masters" file so that
no SNN is started. I configured both machines similarly just for testing want dfs to be started
on machine A and backup started on B.


Slaves File:

Now I format machine A and start dfs :
./hadoop namenode -format

But I am not sure if Backup node is started. I think I am missing something. How to get this
working and test Backup node.



The contents of this e-mail and any attachment(s) are confidential and intended for the named
recipient(s) only.
It shall not attach any liability on the originator or HCL or its affiliates. Any views or
opinions presented in
this email are solely those of the author and may not necessarily reflect the opinions of
HCL or its affiliates.
Any form of reproduction, dissemination, copying, disclosure, modification, distribution and
/ or publication of
this message without the prior written consent of the author of this e-mail is strictly prohibited.
If you have
received this email in error please delete it and notify the sender immediately. Before opening
any mail and
attachments please check them for viruses and defect.


View raw message