hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Íñigo Goiri (Jira) <j...@apache.org>
Subject [jira] [Commented] (HDFS-14177) BlockChecksumHelper Readability
Date Thu, 29 Aug 2019 21:16:00 GMT

    [ https://issues.apache.org/jira/browse/HDFS-14177?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16918961#comment-16918961
] 

Íñigo Goiri commented on HDFS-14177:
------------------------------------

[~belugabehr] do you mind rebasing?

> BlockChecksumHelper Readability
> -------------------------------
>
>                 Key: HDFS-14177
>                 URL: https://issues.apache.org/jira/browse/HDFS-14177
>             Project: Hadoop HDFS
>          Issue Type: Improvement
>          Components: datanode
>    Affects Versions: 3.2.0
>            Reporter: David Mollitor
>            Assignee: David Mollitor
>            Priority: Minor
>         Attachments: HDFS-14177.1.patch, HDFS-14177.2.patch, HDFS-14177.3.patch, HDFS-14177.4.patch,
HDFS-14177.5.patch
>
>
> * Remove magic number
> * Replace routing code with libraries to increase readability



--
This message was sent by Atlassian Jira
(v8.3.2#803003)

---------------------------------------------------------------------
To unsubscribe, e-mail: hdfs-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: hdfs-issues-help@hadoop.apache.org


Mime
View raw message