hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Xiaoyu Yao (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDDS-1433) Rename GetScmInfoRespsonseProto to GetScmInfoResponseProto due to typos
Date Tue, 16 Apr 2019 20:05:00 GMT

    [ https://issues.apache.org/jira/browse/HDDS-1433?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16819449#comment-16819449
] 

Xiaoyu Yao commented on HDDS-1433:
----------------------------------

Thanks [~jiwq] for fixing this. Patch LGTM, +1.

> Rename GetScmInfoRespsonseProto to GetScmInfoResponseProto due to typos
> -----------------------------------------------------------------------
>
>                 Key: HDDS-1433
>                 URL: https://issues.apache.org/jira/browse/HDDS-1433
>             Project: Hadoop Distributed Data Store
>          Issue Type: Bug
>    Affects Versions: 0.3.0
>            Reporter: bianqi
>            Assignee: Wanqiang Ji
>            Priority: Major
>              Labels: newbie
>         Attachments: HDDS-1433.001.patch
>
>
> We got a typo in hdds.proto file
> - {{GetScmInfoRespsonseProto}}



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: hdfs-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: hdfs-issues-help@hadoop.apache.org


Mime
View raw message