hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shweta (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-14246) Remove duplicate code on Namenode when Datanode registor
Date Tue, 26 Feb 2019 23:49:00 GMT

    [ https://issues.apache.org/jira/browse/HDFS-14246?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16778704#comment-16778704
] 

Shweta commented on HDFS-14246:
-------------------------------

Hi, [~xihazhangyun], can you elaborate a little more on which code chunk is duplicate?

> Remove duplicate code on Namenode when Datanode registor
> --------------------------------------------------------
>
>                 Key: HDFS-14246
>                 URL: https://issues.apache.org/jira/browse/HDFS-14246
>             Project: Hadoop HDFS
>          Issue Type: Improvement
>          Components: namenode
>    Affects Versions: 3.3.0
>            Reporter: zhangli
>            Priority: Minor
>




--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: hdfs-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: hdfs-issues-help@hadoop.apache.org


Mime
View raw message