hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Anu Engineer (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDDS-983) Rename S3Utils to avoid conflict with HDFS classes
Date Fri, 18 Jan 2019 04:37:00 GMT

    [ https://issues.apache.org/jira/browse/HDDS-983?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16745775#comment-16745775
] 

Anu Engineer commented on HDDS-983:
-----------------------------------

+1, Thanks for taking care of this.

 

> Rename S3Utils to avoid conflict with HDFS classes
> --------------------------------------------------
>
>                 Key: HDDS-983
>                 URL: https://issues.apache.org/jira/browse/HDDS-983
>             Project: Hadoop Distributed Data Store
>          Issue Type: Sub-task
>          Components: S3
>            Reporter: Anu Engineer
>            Assignee: Bharat Viswanadham
>            Priority: Major
>             Fix For: 0.4.0
>
>         Attachments: HDDS-983.00.patch
>
>
> [~stevel@apache.org] pointed out that we already have a class in HDFS/Hadoop with the
same name. Let us rename this class to something else.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: hdfs-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: hdfs-issues-help@hadoop.apache.org


Mime
View raw message