hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jitendra Nath Pandey (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDDS-651) Rename o3 to o3fs for Filesystem
Date Wed, 17 Oct 2018 18:39:00 GMT

    [ https://issues.apache.org/jira/browse/HDDS-651?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16654028#comment-16654028
] 

Jitendra Nath Pandey commented on HDDS-651:
-------------------------------------------

Updated patch removes the fs.o3.impl properties from core-default.xml.

Changed the o3 reference in ozone.md.

> Rename o3 to o3fs for Filesystem
> --------------------------------
>
>                 Key: HDDS-651
>                 URL: https://issues.apache.org/jira/browse/HDDS-651
>             Project: Hadoop Distributed Data Store
>          Issue Type: Improvement
>            Reporter: Namit Maheshwari
>            Assignee: Jitendra Nath Pandey
>            Priority: Blocker
>         Attachments: HDDS-651.1.patch, HDDS-651.2.patch, HDDS-651.3.patch, HDDS-651.4.patch,
HDDS-651.5.patch
>
>
> I propose that we rename o3 to o3fs for Filesystem.
> It creates a lot of confusion while using the same name o3 for different purposes.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: hdfs-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: hdfs-issues-help@hadoop.apache.org


Mime
View raw message