hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nanda kumar (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDDS-567) Rename Mapping to ContainerManager in SCM
Date Wed, 03 Oct 2018 10:33:00 GMT

    [ https://issues.apache.org/jira/browse/HDDS-567?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16636763#comment-16636763
] 

Nanda kumar commented on HDDS-567:
----------------------------------

Thanks [~anu] for the review, I have committed this to trunk and ozone-0.2 branch.

> Rename Mapping to ContainerManager in SCM
> -----------------------------------------
>
>                 Key: HDDS-567
>                 URL: https://issues.apache.org/jira/browse/HDDS-567
>             Project: Hadoop Distributed Data Store
>          Issue Type: Improvement
>          Components: SCM
>            Reporter: Nanda kumar
>            Assignee: Nanda kumar
>            Priority: Major
>             Fix For: 0.3.0, 0.2.2
>
>         Attachments: HDDS-567.000.patch
>
>
> In SCM we have an interface named {{Mapping}} which is actually for container management,
it is better to rename this interface as {{ContainerManager}} 



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: hdfs-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: hdfs-issues-help@hadoop.apache.org


Mime
View raw message