hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nanda kumar (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDDS-83) Rename StorageLocationReport class to VolumeInfo
Date Thu, 17 May 2018 11:22:00 GMT

    [ https://issues.apache.org/jira/browse/HDDS-83?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16478916#comment-16478916
] 

Nanda kumar commented on HDDS-83:
---------------------------------

I feel it's better to have the name as {{StorageReport}} / {{StorageInfo}} rather than renaming
it to {{VolumeInfo}}, as this might bring in confusion between ozone {{VolumeInfo}}.

> Rename StorageLocationReport class to VolumeInfo
> ------------------------------------------------
>
>                 Key: HDDS-83
>                 URL: https://issues.apache.org/jira/browse/HDDS-83
>             Project: Hadoop Distributed Data Store
>          Issue Type: Bug
>            Reporter: Shashikant Banerjee
>            Assignee: Shashikant Banerjee
>            Priority: Minor
>




--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: hdfs-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: hdfs-issues-help@hadoop.apache.org


Mime
View raw message