hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nanda kumar (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HDFS-13325) Ozone: Rename ObjectStoreRestPlugin to OzoneDatanodeService
Date Thu, 22 Mar 2018 21:43:00 GMT

     [ https://issues.apache.org/jira/browse/HDFS-13325?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Nanda kumar updated HDFS-13325:
-------------------------------
    Description: Based on this comment, we can rename {{ObjectStoreRestPlugin}} to {{OzoneDatanodeService}}.
So that the plugin name will be consistant with {{HdslDatanodeService}}. We can also remove
{{DataNodeServicePlugin}} and directly use {{ServicePlugin}}.  (was: Based on [this| https://issues.apache.org/jira/browse/HDFS-13300?focusedCommentId=16408201&page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#comment-16408201]
comment, we can rename {{ObjectStoreRestPlugin}} to {{OzoneDatanodeService}}. So that the
plugin name will be consistant with {{HdslDatanodeService}}.
 )

> Ozone: Rename ObjectStoreRestPlugin to OzoneDatanodeService
> -----------------------------------------------------------
>
>                 Key: HDFS-13325
>                 URL: https://issues.apache.org/jira/browse/HDFS-13325
>             Project: Hadoop HDFS
>          Issue Type: Sub-task
>            Reporter: Nanda kumar
>            Assignee: Nanda kumar
>            Priority: Major
>
> Based on this comment, we can rename {{ObjectStoreRestPlugin}} to {{OzoneDatanodeService}}.
So that the plugin name will be consistant with {{HdslDatanodeService}}. We can also remove
{{DataNodeServicePlugin}} and directly use {{ServicePlugin}}.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: hdfs-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: hdfs-issues-help@hadoop.apache.org


Mime
View raw message