hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lokesh Jain (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-13052) WebHDFS: Add support for snasphot diff
Date Wed, 14 Feb 2018 08:44:00 GMT

    [ https://issues.apache.org/jira/browse/HDFS-13052?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16363648#comment-16363648
] 

Lokesh Jain commented on HDFS-13052:
------------------------------------

[~xyao] the checkstyle issues appear in NamenodeWebHdfsMethods and I think for readability
purpose we should not remove them. The patch follows the syntax structure defined in NamenodeWebHdfsMethods
class. I have resumitted the v7 patch for triggering jenkins.

> WebHDFS: Add support for snasphot diff
> --------------------------------------
>
>                 Key: HDFS-13052
>                 URL: https://issues.apache.org/jira/browse/HDFS-13052
>             Project: Hadoop HDFS
>          Issue Type: Task
>            Reporter: Lokesh Jain
>            Assignee: Lokesh Jain
>            Priority: Major
>         Attachments: HDFS-13052.001.patch, HDFS-13052.002.patch, HDFS-13052.003.patch,
HDFS-13052.004.patch, HDFS-13052.005.patch, HDFS-13052.006.patch, HDFS-13052.007.patch
>
>
> This Jira aims to implement snapshot diff operation for webHdfs filesystem.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: hdfs-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: hdfs-issues-help@hadoop.apache.org


Mime
View raw message