hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-12447) Rename AddECPolicyResponse to AddErasureCodingPolicyResponse
Date Sat, 07 Oct 2017 02:25:03 GMT

    [ https://issues.apache.org/jira/browse/HDFS-12447?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16195538#comment-16195538
] 

Hudson commented on HDFS-12447:
-------------------------------

SUCCESS: Integrated in Jenkins build Hadoop-trunk-Commit #13045 (See [https://builds.apache.org/job/Hadoop-trunk-Commit/13045/])
HDFS-12580. Rebasing HDFS-10467 after HDFS-12447. Contributed by Inigo (inigoiri: rev 6c69e23dcdf1cdbddd47bacdf2dace5c9f06e3ad)
* (edit) hadoop-hdfs-project/hadoop-hdfs/src/main/java/org/apache/hadoop/hdfs/server/federation/router/RouterRpcServer.java


> Rename AddECPolicyResponse to AddErasureCodingPolicyResponse
> ------------------------------------------------------------
>
>                 Key: HDFS-12447
>                 URL: https://issues.apache.org/jira/browse/HDFS-12447
>             Project: Hadoop HDFS
>          Issue Type: Improvement
>            Reporter: SammiChen
>            Assignee: SammiChen
>              Labels: hdfs-ec-3.0-must-do
>             Fix For: 3.0.0-beta1
>
>         Attachments: HDFS-12447.001.patch, HDFS-12447.002.patch, HDFS-12447.003.patch,
HDFS-12447.004.patch
>
>
> As a follow on to handle some issues discussed in HDFS-12395, this is to majorly refactor
addErasureCodingPoliy API, change AddECPolicyResponse => AddErasureCodingPolicyResponse



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

---------------------------------------------------------------------
To unsubscribe, e-mail: hdfs-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: hdfs-issues-help@hadoop.apache.org


Mime
View raw message