hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Anu Engineer (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-12539) Ozone: refactor some functions in KSMMetadataManagerImpl to be more readable and reusable
Date Sat, 30 Sep 2017 03:20:00 GMT

    [ https://issues.apache.org/jira/browse/HDFS-12539?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16186845#comment-16186845
] 

Anu Engineer commented on HDFS-12539:
-------------------------------------

+1, pending jenkins. Thanks for getting this done. 

> Ozone: refactor some functions in KSMMetadataManagerImpl to be more readable and reusable
> -----------------------------------------------------------------------------------------
>
>                 Key: HDFS-12539
>                 URL: https://issues.apache.org/jira/browse/HDFS-12539
>             Project: Hadoop HDFS
>          Issue Type: Sub-task
>          Components: ozone
>            Reporter: Weiwei Yang
>            Assignee: Yuanbo Liu
>            Priority: Minor
>         Attachments: HDFS-12539-HDFS-7240.001.patch
>
>
> This is from [~anu]'s review comment in HDFS-12506, [https://issues.apache.org/jira/browse/HDFS-12506?focusedCommentId=16178356&page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#comment-16178356].



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

---------------------------------------------------------------------
To unsubscribe, e-mail: hdfs-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: hdfs-issues-help@hadoop.apache.org


Mime
View raw message